Hiiiiilfe! Daten auslesen!!!! (Allgemeines)

Nils @, Tuesday, 10.07.2012, 19:57 (vor 3802 Tagen)

Hallo allerseits,
ich brauche dringend Hilfe: Ich bin gerade auf einer archäologischen Ausgrabung und mache dort die Vermessung.
Mein Setup: Leica TCR 705 Tachymeter. PC mit Win 7. Verbindungskabel auf USB, nicht seriell.
Zum Auslesen der Messdaten habe ich nur das alte Leica Survey Office, also den alten Data exchange manager. So, und jetzt kommt mein großes Problem: Das Programm erkennt den Tachy nicht! Ich habe alles probiert: Die Einstellungen verglichen (Bitrate etc.), nix geholfen. Jeden USB Port ausprobiert, wieder nix. Tachy im eingeschalteten Zustand und aus angeschlossen.

Hier meine aktuellen Einstellungen: Baudrate: 9600, Daten-Bit: 7, Parität: gerade, CR/LF: CRLF.

Ich weiß echt nicht weiter und freue mich über jeden Hinweis!

Vielen Dank und beste Grüße,

Nils

Avatar

Hiiiiilfe! Daten auslesen!!!!

MichaeL ⌂, Bad Vilbel, Tuesday, 10.07.2012, 20:38 (vor 3802 Tagen) @ Nils

Hi,

ich exportiere bei den neueren Instrumenten die Daten immer in ein ASCII Format und lese sie dann von der Speicherkarte. Dein Instrument kenne ich nicht aber der Händler, der es Dir verkauft hat, wird sicher auch eine Lösung für Dein Exportproblem haben. Was sagt der denn?

Gruß Micha

P.S. Satzzeichen sind keine Rudeltiere!!!!!!!1111elf1

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Hiiiiilfe! Daten auslesen!!!!

Nils @, Wednesday, 11.07.2012, 07:35 (vor 3801 Tagen) @ MichaeL

Hallo Michael,
vielen Dank erstmal für die schnelle Antwort. Aber das Gerät hat leider weder Speicherkarte, noch einen USB Anschluß zum Speichern der Daten.

Und der Händler sagt, ich solle vorbeikommen. Blöd nur, wenn die Grabung gerade in Polen ist :-(

Ich probiere es einfach weiter, und hoffe, der Speicher ist groß genug.

Grüße,
nils

Avatar

Hiiiiilfe! Daten auslesen!!!!

MichaeL ⌂, Bad Vilbel, Wednesday, 11.07.2012, 07:43 (vor 3801 Tagen) @ Nils

Hi Nils,

Blöd nur, wenn die Grabung gerade in Polen ist :-(

aber auch dort sollte Hexagon/Leica einen Vertrieb haben, würde ich meinen. Kann er Dich nicht an den nächsten Händler verweisen? Immerhin bist Du ein zahlender Kunde. Sollte es nur an der alten Software liegen, müsste doch ein Download-Update möglich sein.

Ich probiere es einfach weiter, und hoffe, der Speicher ist groß genug.

Das wird wohl auch auf die Art und weise ankommen, wie(viel) Du misst. ;-)

Gruß
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Hiiiiilfe! Daten auslesen!!!!

TomegooH, Wednesday, 11.07.2012, 05:52 (vor 3801 Tagen) @ Nils

Eine Frage:
Ist es ein original Leica Kabel mit USB Anschluss oder ein Leica Kabel mit einem seriell-USB Adapter?
Im zweiten Fall sind moeglicherweise nicht die richtigen Treiber uer das Adapterkabel installiert.

Vielleicht hilft auch folgendes.
Properties des Programms data exchange manager oeffnen.
In der Lasche compatibility auf run in compatibility mode - windows XP service Pack 3 einstellen.

Gruesse
Thomas

Hiiiiilfe! Daten auslesen!!!!

Nils @, Wednesday, 11.07.2012, 07:41 (vor 3801 Tagen) @ TomegooH

Hallo Thomas,

bei dem Kabel handelt es sich um ein direktes USB Kabel, nicht um ein serielles. Daher sind wahrscheinlich Treiberprobleme auszuschließen.
ob das kabel ein originales ist weiß ich nicht. es steht nix drauf :-)
Vielleicht ist ja hier der Hund begraben...

Und das Programm lasse ich über die Systemeinestellung des Computers unter Win XP SP3 Umgebung laufen.
Aber den Trick dasselbe im Programm zu machen, werde ich gleich mal ausprobieren.

Also vielen Dank für die rasche Antwort!

Ich werde mal wieter rumspielen, muss ja irgendwie klappen...

Grüße, Nils

Hiiiiilfe! Daten auslesen!!!!

TomegooH, Wednesday, 11.07.2012, 10:18 (vor 3801 Tagen) @ Nils

vielleicht hilft dir das weiter

http://www.leica-geosystems.com/en/page_catalog.htm?cid=4226

Hiiiiilfe! Daten auslesen!!!!

Nils @, Wednesday, 11.07.2012, 20:51 (vor 3801 Tagen) @ TomegooH

Hallo Thomas,

vielen Dank für den Tipp. Ich habe den Treiber für das Kabel Typ GEV 189 installiert, aber es funzt trotzdem nicht. Es ist übrigens tatsächlich ein original GEV 189 kabel. Aber halt nicht seriell, sondern direkt vom Tachy auf USB - könnte hier der Fehler liegen?
Eine andere Fehlerquelle könnte sein, dass ich im Leica Survey Office als einzige Anschlussmöglichkeit Com 3 habe und der ist doch eigentlich analog / seriell, oder?

Ich weiß,dass das Datenauslesen mit dieser Software und diesem Tachy mal ging, ich weiß nicht, was ich falsch mache. Ich gehe jetzt einfach sterben...

Wenn dir noch was einfallen sollte, würde ich mich freuen...

Frustriert mit besten Grüßen aus Polen,

Nils

Hiiiiilfe! Daten auslesen!!!!

nils @, Wednesday, 11.07.2012, 21:10 (vor 3801 Tagen) @ TomegooH

Ahoi,
ist vielleicht unüblich, aber vielleicht hast Du ja morgen Interesse, am Telefon das Ganze durchzugehen. Wenn dem so ist, schick mir morgen kurz eine SMS und ich rufe zurück. 0157 84XXXXXX.
Wenn nicht, trotzdem Danke für Deine Unterstützung!
Berste Grüße,
Nils

Hiiiiilfe! Daten auslesen!!!!

TomegooH, Thursday, 12.07.2012, 06:01 (vor 3800 Tagen) @ nils

Hallo Nils,

wie du schon bemerkt hast spricht die Software Leica survey office com3 an. Die gibt es an sich nicht sondern sollte vom Treiber virtuell an die USB weitergeleitet werden.
Beim einstoepseln des Kabels wird sich daher windows wahrscheinlich auch nicht so verhalten wie bei einem herkoemmlichen USB device tut. Also kein pling und plong.
Mit Leica survey office einfach direkt versuchen Daten zu uebertragen.
Wichtig ist das du wirklich gleiche Einstellungen im Leica survey office und im Tachy fuer die Uebertragungsrate usw. eingestellt hast.
9600 8,N,1
9600 Baud 8 Datenbits, no parity, 1 stoppbit, CR/LF
wenns mal klappen sollte kannst du die uebertragungsrate dann erhoehen.
Ich benutze kein Kabel und habe den Treiber nicht installiert. Daher kann ich nur Vermutungen anstellen.
Moeglicherweise findest du im device manager (Geraetemanager im controll panel) ein Geraet das mit dem von Leica gelieferten Treiber angelegt wurde.
Wenn nicht suche nach einer aehnlichen Moeglichkeit fuer den Treiber Einstellungen vorzunehmen.
Moeglicherweise laesst sich dort die virtuelle com Schnittstelle festlegen.
Vielleicht fuehrt auch folgendes zum Erfolg.
Deinstalliere den Kabel treiber noch einmal und auch leica survey office.
Installiere den Kabeltreiber zuerst und danach Leica survey office.

viel Glueck
beste Gruesse

Thomas

meine Tel. Nr +995 595 XXX XXX ( Georgien )

Hiiiiilfe! Daten auslesen!!!!

TomegooH, Thursday, 12.07.2012, 06:12 (vor 3800 Tagen) @ TomegooH

und noch was:
wenn du alles deinstallierst und neu installierst wie oben beschrieben wie folgt vorgehen.
Zuerst den Treiber installieren und erst nach erfolgreicher Installationen das Kabel einstecken.
Danach Leica Survey Office installieren.

Hiiiiilfe! Daten auslesen!!!!

Nils @, Thursday, 19.07.2012, 17:38 (vor 3793 Tagen) @ TomegooH

Hallo Thomas,

vielen Dank nochmal für Deine Mühe, aber es hat nicht geklappt.
Aber jetzt bin ich wieder zu Hause und kann problemlos an einem anderen Rechner auslesen.
Das nächste Mal nur noch mit Tachycad...

Beste Grüße

Avatar

Persönliche Daten

MichaeL ⌂, Bad Vilbel, Thursday, 12.07.2012, 07:49 (vor 3800 Tagen) @ Nils

Hallo Ihr beiden,

bitte gebt mir Bescheid, wenn die in diesem Thread hinterlegten Telefonnummern von Euch wieder entfernt werden sollen, dann lösche bzw. modifiziere ich sie.

Weiterhin viel Erfolg
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Persönliche Daten

Nils @, Thursday, 19.07.2012, 17:47 (vor 3793 Tagen) @ MichaeL

Ahoi Michael,
ich glaube der Thread kann geschlossen werden - hat sich erledigt.

Dir auch nochmal besten Dank!

Beste Grüße,

Nils

RSS-Feed dieser Diskussion